CVE-2026-44547: ChurchCRM CRM · Improper Authentication
Affects ChurchCRM CRMSource CVE Database V5
Mentioned vulnerabilities
Not known to be exploited · CVSS 9.6 Critical : upgrade to 7.3.1 as a priority.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.3.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 12 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade CRM and churchcrm/CRM to 7.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ChurchCRMCRM | Affected
| Fixed in
|
GitHubchurchcrm/CRMpkg:github/churchcrm/CRMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
The vulnerability is fixed in ChurchCRM version 7.3.1. Users of affected versions (>=7.2.0 and <7.3.1) should upgrade to version 7.3.1 or later to remediate this issue. Patch status is not explicitly confirmed beyond the fix in 7.3.1, so users should verify the vendor advisory for any updates or additional mitigation guidance.
Description
ChurchCRM is an open-source church management system. From 7.2.0 to 7.2.2, The fix for CVE-2026-4058 is incomplete. The hardening commit was merged and then silently stripped from src/api/routes/public/public-user.php by an unrelated PR before any 7.2.x tag was cut. Every shipped 7.2.x release therefore remains exploitable by the PoC published with the original advisory. This vulnerability is fixed in 7.3.1.