CVE-2025-15484: Order Notification for WooCommerce (WordPress plugin) · Improper Authentication
Affects Order Notification for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.1 Critical : upgrade to 3.6.3 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.6.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 1 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Order Notification for WooCommerce (WordPress plugin) to 3.6.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Order Notification for WooCommerce | Affected
| Fixed in
|
AI-suggested
Users should monitor official vendor channels for a security update addressing this vulnerability. If you cannot patch yet, consider disabling or restricting access to the affected plugin to prevent exploitation.
Description
CVE-2025-15484 is a critical improper authentication vulnerability in the Order Notification for WooCommerce WordPress plugin before version 3.6.3. The flaw allows unauthenticated requests to bypass WooCommerce's permission checks, granting full read and write access to store resources such as products, coupons, and customer data. This vulnerability has a CVSS score of 9.1, indicating a high impact on confidentiality and integrity without requiring user interaction or privileges. There are no known exploits in the wild at this time. Users of affected versions should verify vendor advisories for updates and apply patches once available.