CVE-2025-15609: Fortis for WooCommerce (WordPress plugin) · Information Exposure
Affects Fortis for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 1.3.1 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.3.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 19 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Fortis for WooCommerce (WordPress plugin) to 1.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Fortis for WooCommerce | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling the Fortis for WooCommerce plugin or restricting access to the API keys and related endpoints as a temporary measure.
Description
CVE-2025-15609 is a high-severity information exposure vulnerability in the Fortis for WooCommerce WordPress plugin versions before 1.3.1. It allows unauthenticated attackers to access sensitive API keys, which can then be used to query Fortis' API and retrieve sensitive customer data such as past orders and personally identifiable information (PII). This vulnerability does not require user interaction or privileges to exploit.