CVE-2025-15669: Bit Form (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Bit Form (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.8 Medium : upgrade to 3.1.4 when convenient.
Data as of 1 Nov 2026, 08:20 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1.4
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 1 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade Bit Form (WordPress plugin) to 3.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Bit Form | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict high-privilege user access to trusted individuals and consider disabling or limiting use of the affected conversational-form display settings to prevent injection of malicious scripts.
Description
The Bit Form WordPress plugin before 3.1.4 does not sanitise one of its conversational-form display settings before rendering it on the public-facing form, allowing high-privilege users (such as administrators, who do not hold the unfiltered_html capability on multisite) to store JavaScript that executes in the browser of any visitor who views the form.