Skip to main content
VulnerabilityPublished Updated

CVE-2025-15673: Import and export users and customers (WordPress plugin) · Path Traversal

Affects Import and export users and customers (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.9 Medium : upgrade to 2.4.3 when convenient.

Data as of 1 Nov 2026, 22:57 UTC

CVSS 3.1 base score
4.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 41% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.4.3
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade Import and export users and customers (WordPress plugin) to 2.4.3.

Affected software

ProductAffectedFixed in
Import and export users and customersAffected
  • <2.4.3
Fixed in
  • 2.4.3

AI-suggested

If you cannot patch yet, restrict high-privileged user access to trusted personnel only and consider disabling the plugin if feasible.

Description

The Import and export users and customers WordPress plugin before 2.4.3 does not restrict the path of a file it reads and displays during a CSV import, allowing high-privileged users to read arbitrary files on the server.

References

Community reviews

Loading reviews…