Skip to main content
VulnerabilityPublished

CVE-2025-33180: NVIDIA Cumulus Linux GA · Command Injection

Affects NVIDIA Cumulus Linux GASource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.0 High : upgrade to 5.14 or 5.13.0 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.0High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.8% chance of exploitation in 30 days – higher than 57% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.14, 5.13.0
CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade nvidia/cumulus-linux-ga to 5.14 or 5.13.0.

Affected software

ProductAffectedFixed in
NVIDIACumulus Linux GAAffected
  • =All versions prior to 5.14 (5.13.x, 5.12.x, and older GA versions)
Fixed in–
NVIDIACumulus Linux LTSAffected
  • =All versions prior to 5.11.4
Fixed in–
NVIDIACumulus Linux LTSAffected
  • =All versions prior to 5.9.4
Fixed in–
NVIDIANVOSAffected
  • =All versions prior to 1.3 - 25.02.244
Fixed in–
NVIDIANVOSAffected
  • =All versions prior to 25.02.4282
Fixed in–
NVIDIANVOSAffected
  • =All versions prior to 25.02.5030
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

  1. Upgrade to NVIDIA Cumulus Linux version 5.14 or later once the patch is officially released to fully remediate the vulnerability.
  2. If you cannot patch yet, restrict access to the NVUE interface strictly to trusted administrators and remove or disable low-privileged user accounts that do not require NVUE access.
  3. Implement network segmentation to isolate management interfaces and reduce exposure to potentially untrusted users.
  4. Employ robust monitoring and logging of NVUE interface usage to detect unusual command execution patterns or privilege escalation attempts.
  5. Use host-based intrusion detection systems (HIDS) to alert on suspicious command injections or unauthorized privilege escalations.
  6. Review and harden user privilege assignments to follow the principle of least privilege, minimizing the number of users with any NVUE interface access.
  7. Conduct regular security audits and penetration testing focused on the NVUE interface to identify potential exploitation attempts.
  8. Coordinate with NVIDIA support and subscribe to security advisories to receive timely updates and patches.

Description

NVIDIA Cumulus Linux and NVOS products contain a vulnerability in the NVUE interface, where a low-privileged user could inject a command. A successful exploit of this vulnerability might lead to escalation of privileges.

References

Community reviews

Loading reviews…