CVE-2025-62844: QNAP Systems QuRouter · CWE-1390
Affects QNAP Systems QuRouterSource CVE Database V5
Not known to be exploited · CVSS 4.0 Medium : upgrade to 2.6.2.007 when convenient.
Data as of 1 Nov 2026, 22:57 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.6.2.007
CVSS:4.0/AV:P/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:UExploitation evidence
Disclosed: evidence found.
CVE published 20 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade QNAP Systems QuRouter to 2.6.2.007.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| QNAP Systems Inc.QuRouter | Affected
| Fixed in
|
AI-suggested
Upgrade affected QuRouter devices to version 2.6.2.007 or later, where the vulnerability has been fixed. Since an official fix is available, applying this update is the recommended remediation. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2025-62844 is a medium severity vulnerability in QNAP Systems Inc. QuRouter affecting version 2.6.x. It involves weak authentication that could allow an attacker with local network access to gain sensitive information. The vulnerability has been fixed in QuRouter version 2.6.2.007 and later. There are no known exploits in the wild at this time.