Skip to main content
VulnerabilityPublished Updated

CVE-2025-62846: QNAP Systems QuRouter · SQL Injection

Affects QNAP Systems QuRouterSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.3 High : upgrade to 2.6.2.007 soon.

Data as of 1 Nov 2026, 22:57 UTC

CVSS 4.0 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.6.2.007
CVSS:4.0/AV:L/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H/E:U

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade QNAP Systems QuRouter to 2.6.2.007.

Affected software

ProductAffectedFixed in
QNAP Systems Inc.QuRouterAffected
  • >=2.6.x <2.6.2.007
Fixed in
  • 2.6.2.007

AI-suggested

Upgrade QuRouter to version 2.6.2.007 or later where the vulnerability has been fixed. Since the vendor has provided an official fix, applying this update is the recommended remediation.

Description

CVE-2025-62846 is an SQL injection vulnerability affecting QNAP Systems Inc. QuRouter versions 2.6.x. A local attacker with administrator privileges can exploit this vulnerability to execute unauthorized code or commands. The vulnerability has been fixed in QuRouter version 2.6.2.007 and later. The CVSS 4.

References

Community reviews

Loading reviews…