CVE-2025-64215: MasterStudy LMS Pro (WordPress plugin) · Missing Authorization
Affects MasterStudy LMS Pro (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.7.16 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.7.16
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 15 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade MasterStudy LMS Pro (WordPress plugin) to 4.7.16.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| StylemixThemesMasterStudy LMS Pro | Affected
| Fixed in
|
AI-suggested
Until then, restricting network access to the affected system and reviewing access control configurations may help reduce exposure.
Description
CVE-2025-64215 is a missing authorization vulnerability in StylemixThemes MasterStudy LMS Pro that allows unauthorized access to functionality due to improper access control. The issue affects versions before 4.7.16. The vulnerability has a CVSS score of 6.5, indicating a medium severity level. There is no confirmed patch or official remediation available at this time. No known exploits are reported in the wild.