Skip to main content
VulnerabilityPublished

CVE-2025-66105: Bus Ticket Booking with Seat Reservation (WordPress plugin) · Missing Authorization

Affects Bus Ticket Booking with Seat Reservation (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.6.8 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.6.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Bus Ticket Booking with Seat Reservation (WordPress plugin) to 5.6.8.

Affected software

ProductAffectedFixed in
Magepeople inc.Bus Ticket Booking with Seat ReservationAffected
  • ≥ n/a, < 5.6.8
Fixed in
  • 5.6.8

AI-suggested

If you cannot patch yet, organizations should review and tighten access control configurations in the affected software to mitigate risk.

Description

CVE-2025-66105 is a missing authorization vulnerability in Magepeople inc. 's Bus Ticket Booking with Seat Reservation software. This flaw allows unauthorized users to exploit incorrectly configured access control security levels, potentially leading to unauthorized actions. The vulnerability affects versions before 5.6.8, but specific affected versions are not clearly enumerated. The CVSS score is 5.3, indicating a medium severity level. There are no known exploits in the wild at this time.

References

Community reviews

Loading reviews…