CVE-2025-67649: PHP Jabbers Car Rental Script · SQL Injection
Affects PHP Jabbers Car Rental ScriptSource CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 4.1 as a priority.
Data as of 29 Oct 2026, 18:38 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade PHP Jabbers Car Rental Script to 4.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| PHP JabbersCar Rental Script | Affected
| Fixed in
|
AI-suggested
Upgrade PHP Jabbers Car Rental Script to version 4.1 or later, where this vulnerability has been fixed. No other official remediation or temporary fixes are documented. Patch status is confirmed fixed in version 4.1.
Description
A critical SQL injection vulnerability exists in PHP Jabbers Car Rental Script versions prior to 4.1. The flaw arises from improper neutralization of user input in parameters used for sorting functions, allowing unauthenticated attackers to perform SQL injection attacks. This vulnerability has a CVSS 4.0 score of 9.3, indicating high severity. The issue was fixed in version 4.1.