Skip to main content
CVE-2025-67945VulnerabilityPublished Updated

CVE-2025-67945: MailerLite (WordPress plugin) · SQL Injection

Affects MailerLite (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 9.3 Critical : upgrade to 3.1.3 as a priority.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
9.3Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 38% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.1.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade MailerLite (WordPress plugin) to 3.1.3.

Affected software

ProductAffectedFixed in
MailerLiteMailerLite – WooCommerce integrationAffected
  • <3.1.3
Fixed in
  • 3.1.3

AI-suggested

If you cannot patch yet, consider disabling or removing the vulnerable plugin to prevent exploitation. Avoid exposing the affected plugin to untrusted networks or users.

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in MailerLite MailerLite – WooCommerce integration woo-mailerlite allows SQL Injection.This issue affects MailerLite – WooCommerce integration: from n/a through <= 3.1.2.

References

Community reviews

Loading reviews…