Skip to main content
CVE-2025-67970VulnerabilityPublished Updated

CVE-2025-67970: Schedula (WordPress plugin) · Missing Authorization

Affects Schedula (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.9 Medium : upgrade to 1.1 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.1
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Schedula (WordPress plugin) to 1.1.

Affected software

ProductAffectedFixed in
vertimSchedulaAffected
  • <1.1
Fixed in
  • 1.1

AI-suggested

If you cannot patch yet, restricting network access to the affected application and reviewing access control configurations may help reduce risk.

Description

Missing Authorization vulnerability in vertim Schedula schedula-smart-appointment-booking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Schedula: from n/a through <= 1.0.

References

Community reviews

Loading reviews…