Skip to main content
VulnerabilityPublished Updated

CVE-2025-67987: Quiz And Survey Master (WordPress plugin) · SQL Injection

Affects Quiz And Survey Master (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.5 High : upgrade to 10.3.2 soon.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 10.3.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Quiz And Survey Master (WordPress plugin) to 10.3.2.

Affected software

ProductAffectedFixed in
ExpressTech SystemsQuiz And Survey MasterAffected
  • <10.3.2
Fixed in
  • 10.3.2

AI-suggested

If you cannot patch yet, consider restricting access to the affected plugin and monitoring for unusual database activity. Avoid exposing the vulnerable component to untrusted networks or users with low privileges.

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in ExpressTech Systems Quiz And Survey Master quiz-master-next allows SQL Injection.This issue affects Quiz And Survey Master: from n/a through <= 10.3.1.

References

Community reviews

Loading reviews…