CVE-2025-68044: Five Star Restaurant Reservations (WordPress plugin) · Insecure Direct Object Reference
Affects Five Star Restaurant Reservations (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.6 High : upgrade to 2.7.5 soon.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 5 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Five Star Restaurant Reservations (WordPress plugin) to 2.7.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| RustauriusFive Star Restaurant Reservations | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the affected application and monitor for unusual activity related to authorization bypass attempts. Avoid exposing the vulnerable versions to untrusted networks if possible.
Description
Authorization Bypass Through User-Controlled Key vulnerability in Rustaurius Five Star Restaurant Reservations restaurant-reservations allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Five Star Restaurant Reservations: from n/a through <= 2.7.4.