CVE-2025-68524: Avante (WordPress plugin) · Cross-site Scripting
Affects Avante (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 3.0.5 soon.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.0.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 17 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Avante (WordPress plugin) to 3.0.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ThemeGoodsAvante | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider applying any available workarounds or input validation controls if feasible.
Description
ThemeGoods Avante versions prior to 3.0.5 contain an unauthenticated cross-site scripting (XSS) vulnerability. This vulnerability allows attackers to inject malicious scripts during web page generation due to improper input neutralization. The issue affects all versions before 3.0.5. The vulnerability has a CVSS score of 7.1, indicating high severity. There are no known exploits in the wild at this time.