Skip to main content
VulnerabilityPublished Updated

CVE-2025-68553: Lendiz (WordPress plugin) · Unrestricted File Upload

Affects Lendiz (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.9 Critical : upgrade to 2.0.1 as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
9.9Critical
How severe the flaw is on the 0–10 CVSS scale.

Contested

Critical score, yet low EPSS after six months
EPSS
0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Lendiz (WordPress plugin) to 2.0.1.

Affected software

ProductAffectedFixed in
zozothemesLendizAffected
  • <2.0.1
Fixed in
  • 2.0.1

AI-suggested

If you cannot patch yet, restrict file upload permissions, implement strict file type validation, and monitor for suspicious upload activity as interim mitigations.

Description

Unrestricted Upload of File with Dangerous Type vulnerability in zozothemes Lendiz lendiz allows Upload a Web Shell to a Web Server.This issue affects Lendiz: from n/a through < 2.0.1.

References

Community reviews

Loading reviews…