Skip to main content
CVE-2025-69317VulnerabilityPublished Updated

CVE-2025-69317: CarSpot (WordPress plugin) · Cross-site Scripting

Affects CarSpot (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 2.4.6 soon.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.4.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade CarSpot (WordPress plugin) to 2.4.6.

Affected software

ProductAffectedFixed in
scriptsbundleCarSpotAffected
  • <2.4.6
Fixed in
  • 2.4.6

AI-suggested

If you cannot patch yet, users should exercise caution when interacting with untrusted input or links related to affected CarSpot versions. No official mitigation or temporary fix has been documented.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in scriptsbundle CarSpot carspot allows Reflected XSS.This issue affects CarSpot: from n/a through < 2.4.6.

References

Community reviews

Loading reviews…