CVE-2025-69350: Accordion (WordPress plugin) · Cross-site Scripting
Affects Accordion (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.9 Medium : upgrade to 3.0.4 when convenient.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.0.4
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Accordion (WordPress plugin) to 3.0.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ThemepointsAccordion | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to users with high privileges and limit exposure to untrusted users.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themepoints Accordion accordions-wp allows Stored XSS.This issue affects Accordion: from n/a through <= 3.0.3.