Skip to main content
VulnerabilityPublished Updated

CVE-2025-71243: SPIP Saisies pour formulaire · Code Injection

Affects SPIP Saisies pour formulaireSource CVE Database V5

0

Public exploit available (Metasploit) · CVSS 9.3 Critical : upgrade to 5.11.1 as a priority.

Data as of 26 Oct 2026, 12:55 UTC

CVSS 4.0 base score
9.3Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
5.5% chance of exploitation in 30 days – higher than 92% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.11.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Weaponised: evidence found.

    1 Metasploit module

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade SPIP Saisies pour formulaire to 5.11.1.

Affected software

ProductAffectedFixed in
SPIPSaisies pour formulaireAffected
  • >=5.4.0 <5.11.1
Fixed in
  • 5.11.1

AI-suggested

To mitigate CVE-2025-71243, organizations should immediately upgrade the 'Saisies pour formulaire' plugin to version 5.11.1 or later, where the vulnerability is patched. In addition to patching, organizations should implement the following measures: 1) Restrict network access to SPIP administrative interfaces and plugins using firewalls or IP whitelisting to limit exposure. 2) Employ web application firewalls (WAFs) with custom rules to detect and block suspicious payloads targeting code injection patterns specific to SPIP plugins. 3) Conduct regular security audits and code reviews of plugins and extensions to identify and remediate insecure coding practices. 4) Monitor server logs and network traffic for unusual activity indicative of exploitation attempts. 5) Isolate SPIP instances in segmented network zones to reduce lateral movement risk if compromised. 6) Maintain up-to-date backups of website data and configurations to enable rapid recovery in case of compromise. 7) Educate development and operations teams on secure plugin management and timely patch application. These steps, combined with prompt patching, will significantly reduce the risk posed by this vulnerability.

Description

The 'Saisies pour formulaire' (Saisies) plugin for SPIP versions 5.4.0 through 5.11.0 contains a critical Remote Code Execution (RCE) vulnerability. An attacker can exploit this vulnerability to execute arbitrary code on the server. Users should immediately update to version 5.11.1 or later.

References

Community reviews

Loading reviews…