Skip to main content
VulnerabilityPublished

CVE-2025-71261: SUSE Harvester · CWE-295

Affects SUSE HarvesterSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.6 High : upgrade to 1.8 soon.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade SUSE Harvester to 1.8.

Affected software

ProductAffectedFixed in
SUSEHarvesterAffected
  • <1.8
Fixed in
  • 1.8
GitHubHarvesterpkg:github/HarvesterOther threatsAffected
  • <1.8
Fixed in
  • 1.8

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, limit network-level access between SUSE Virtualization and Rancher Manager components to trusted networks only.

Description

An attacker with network-level access between the SUSE Virtualization and Rancher Manager in SUSE Harvester before 1.8.0 could interfere with the TLS handshake and abuse it to bypass TLS as a security control.

References

Community reviews

Loading reviews…