Skip to main content
VulnerabilityPublished Updated

CVE-2026-0233: Palo Alto Networks Autonomous Digital Experience Manager · Improper Certificate Validation

Affects Palo Alto Networks Autonomous Digital Experience ManagerSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.0 Low : upgrade to 5.10.14 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
2.0Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.10.14
CVSS:4.0/AV:P/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U/AU:N/R:U/V:D/RE:M/U:Green

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Palo Alto Networks Autonomous Digital Experience Manager to 5.10.14.

Affected software

ProductAffectedFixed in
Palo Alto NetworksAutonomous Digital Experience ManagerAffected
  • >=5.10.0 <5.10.14
Fixed in
  • 5.10.14

AI-suggested

If you cannot patch yet, limit adjacent network access to the affected system where possible.

Description

CVE-2026-0233 is a certificate validation vulnerability in Palo Alto Networks Autonomous Digital Experience Manager version 5.10.0 on Windows. It allows an unauthenticated attacker with adjacent network access to execute arbitrary code with SYSTEM privileges. The vulnerability is classified under CWE-295 (Improper Certificate Validation). The CVSS 4.0 base score is 2.0, indicating low severity. There are no known exploits in the wild at this time.

References

Community reviews

Loading reviews…