Skip to main content
VulnerabilityPublished Updated

CVE-2026-0266: Palo Alto Networks PAN-OS · Cross-site Scripting

Affects Palo Alto Networks PAN-OSSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 1.1 Low · fixed in 12.1.5 : update Palo Alto Networks PAN-OS when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
1.1Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 12.1.5, 11.2.11, 11.1.14
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:U/AU:N/R:U/V:D/RE:M/U:Amber

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Palo Alto Networks PAN-OS to 12.1.5, 11.2.11 or 11.1.14.

Affected software

ProductAffectedFixed in
Palo Alto NetworksPAN-OSAffected
  • >=12.1.0 <12.1.5
  • >=11.2.0 <11.2.11
  • >=11.1.0 <11.1.14
  • =10.2.0
Fixed in
  • 12.1.5
  • 11.2.11
  • 11.1.14

AI-suggested

Restricting administrator access and following least privilege principles may reduce risk until a fix is available.

Description

A cross-site scripting (XSS) vulnerability in Palo Alto Networks PAN-OS® software enables a malicious authenticated administrator to store a JavaScript payload using the web interface. This issue is applicable to PAN-OS software on PA-Series and VM-Series firewalls and on Panorama (virtual and M-Series). Cloud NGFW and Prisma® Access are not affected by this vulnerability.

References

Community reviews

Loading reviews…