Skip to main content
VulnerabilityPublished Updated

CVE-2026-0274: Palo Alto Networks Cortex XSIAM CommvaultSecurityIQ Marketplace · Weak Authentication

Affects Palo Alto Networks Cortex XSIAM CommvaultSecurityIQ MarketplaceSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 1.2.0 soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 4.0 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U/AU:N/R:U/V:D/RE:M/U:Red

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Cortex to 1.2.0.

Affected software

ProductAffectedFixed in
Palo Alto NetworksCortex XSIAM CommvaultSecurityIQ MarketplaceAffected
  • >=1.1.0 <1.2.0
Fixed in
  • 1.2.0
Palo Alto NetworksCortex XSOAR CommvaultSecurityIQ MarketplaceAffected
  • >=1.1.0 <1.2.0
Fixed in
  • 1.2.0

AI-suggested

If you cannot patch yet, organizations should consider restricting access to the affected integration and monitor for any suspicious activity related to this component.

Description

CVE-2026-0274 is a high-severity vulnerability in the CommvaultSecurityIQ integration for Palo Alto Networks Cortex XSIAM and Cortex XSOAR. It involves weak authentication due to improper credential validation, allowing unauthenticated attackers to access and modify protected resources. The issue affects version 1.1.0 of the product. There are no known exploits in the wild at this time.

References

Community reviews

Loading reviews…