Skip to main content
VulnerabilityPublished

CVE-2026-10281: Enderfga claw-orchestrator · Missing Authentication

Affects Enderfga claw-orchestratorSource CVE Database V5

0
Compare

Public exploit available · CVSS 6.9 Medium.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Enderfgaclaw-orchestratorAffected
  • 3.5.0 – 3.5.5
6 affected builds
Fixed in–
GitHubenderfga/claw-orchestratorpkg:github/enderfga/claw-orchestratorOther threatsAffected
  • 3.5.0 – 3.5.5
6 affected builds
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:enderfga:claw-orchestrator:*:*:*:*:*:*:*:*

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Enderfga claw-orchestrator to version 3.5.6 or later, where this vulnerability is fixed. No other official remediation or temporary fixes are indicated. Patch status is confirmed by the vendor's version upgrade recommendation.

Description

CVE-2026-10281 is a medium severity vulnerability in Enderfga claw-orchestrator versions 3.5.0 through 3.5.5. It involves missing authentication in the EmbeddedServer function of the API Endpoint component, allowing remote attackers to potentially access the system without proper authentication. The issue is resolved by upgrading to version 3.5.6. The CVSS 4.0 base score is 6.9, indicating a network attack vector with no privileges or user interaction required.

References

Community reviews

Loading reviews…