CVE-2026-103234: WP Ultimate Review · Code Injection
Affects WP Ultimate ReviewSource CVE Database V5
Not known to be exploited · CVSS 4.8 Medium : upgrade to 2.4.5 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 4.8 |
|---|
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-10-22.
- Patch
- Available – fixed in 2.4.5
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade WP Ultimate Review to 2.4.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Ultimate Review | Affected
| Fixed in
|
AI-suggested
Upgrade the WP Ultimate Review plugin to version 2.4.5 or later, where this vulnerability has been fixed. No additional mitigation is required if the plugin is updated. If immediate upgrade is not possible, consider disabling the public review form or the display of user-submitted review fields that process shortcodes until the patch can be applied.
Description
A code injection vulnerability (CWE-94) exists in the WP Ultimate Review WordPress plugin versions before 2.4.5. The plugin does not properly neutralize shortcodes in certain review fields submitted via its public review form, which is accessible to unauthenticated users. This flaw allows attackers to execute arbitrary shortcodes when the affected field is displayed, assuming user reviews and the relevant field display are enabled.