Skip to main content
VulnerabilityPublished

CVE-2026-103394: Juniper Networks Session Smart Router · Improper Initialization

Affects Juniper Networks Session Smart RouterSource CVE Database V5

0

Not known to be exploited · CVSS 3.7 Low · fixed in 7.2.3 : update Juniper Networks Session Smart Router when convenient.

Data as of 28 Oct 2026, 17:22 UTC

CVSS 3.1 base score
3.7Low
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 7.2.3, 7.1.7, 7.0.5
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Juniper Networks Session Smart Router to 7.2.3, 7.1.7 or 7.0.5.

Affected software

ProductAffectedFixed in
Juniper NetworksSession Smart RouterAffected
  • >=7.2.0 <7.2.3
Fixed in
  • 7.2.3
Juniper NetworksSession Smart RouterAffected
  • >=7.1.0 <7.1.7
Fixed in
  • 7.1.7
Juniper NetworksSession Smart RouterAffected
  • <7.0.5
Fixed in
  • 7.0.5

AI-suggested

Fixed versions 7.0.5, 7.1.7, and 7.2.3 are available from Juniper Networks. Users should upgrade affected Session Smart Router installations to these versions to remediate the vulnerability. No additional mitigation steps are indicated by the vendor advisory. There are no known exploits in the wild at this time.

Description

CVE-2026-103394 is an improper initialization vulnerability in the Juniper Networks Session Smart Router software. This flaw could allow an attacker to decrypt traffic or cause a denial of service by exploiting security policy assignment. The vulnerability affects multiple versions prior to fixed releases. The issue has a low severity rating and a CVSS score of 3.7.

References

Community reviews

Loading reviews…