Skip to main content
VulnerabilityPublished

CVE-2026-103410: Juniper Networks Session Smart Router · Integer Overflow or Wraparound

Affects Juniper Networks Session Smart RouterSource CVE Database V5

0

Not known to be exploited · CVSS 7.5 High · fixed in 7.2.3 : patch Juniper Networks Session Smart Router soon.

Data as of 28 Oct 2026, 17:22 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 7.2.3, 7.1.7, 7.0.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Juniper Networks Session Smart Router to 7.2.3, 7.1.7 or 7.0.5.

Affected software

ProductAffectedFixed in
Juniper NetworksSession Smart RouterAffected
  • >=7.2.0 <7.2.3
Fixed in
  • 7.2.3
Juniper NetworksSession Smart RouterAffected
  • >=7.1.0 <7.1.7
Fixed in
  • 7.1.7
Juniper NetworksSession Smart RouterAffected
  • <7.0.5
Fixed in
  • 7.0.5

AI-suggested

Fixed versions 7.0.5, 7.1.7, and 7.2.3 are available and should be applied to remediate this vulnerability. No other mitigation or workaround is indicated. Users should upgrade to one of the fixed releases to prevent exploitation.

Description

CVE-2026-103410 is an integer overflow vulnerability in the DPI certificate scanner of Juniper Networks Session Smart Router. It allows an unauthenticated remote attacker to cause a denial of service by sending a specially crafted TLS server certificate. The flaw affects multiple versions prior to fixed releases 7.0.5, 7.1.7, and 7.2.3. The vulnerability has a high severity score of 7.5 and does not impact confidentiality or integrity but causes availability disruption.

References

Community reviews

Loading reviews…