CVE-2026-103407: Juniper Networks Session Smart Router · Path Traversal
Affects Juniper Networks Session Smart RouterSource CVE Database V5
Not known to be exploited · CVSS 8.8 High · fixed in 7.2.3 : patch Juniper Networks Session Smart Router soon.
Data as of 28 Oct 2026, 17:22 UTC
- Patch
- Available – fixed in 7.2.3, 7.1.7, 7.0.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Session Smart to 7.2.3, 7.1.7 or 7.0.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Juniper NetworksSession Smart Router | Affected
| Fixed in
|
| Juniper NetworksSession Smart Router | Affected
| Fixed in
|
| Juniper NetworksSession Smart Router | Affected
| Fixed in
|
| Juniper NetworksSession Smart Conductor | Affected
| Fixed in
|
| Juniper NetworksSession Smart Conductor | Affected
| Fixed in
|
| Juniper NetworksSession Smart Conductor | Affected
| Fixed in
|
AI-suggested
Fixed versions 7.0.5, 7.1.7, and 7.2.3 are available and should be applied to remediate this vulnerability. Users should upgrade to these versions to eliminate the path traversal flaw. No additional mitigation steps are indicated.
Description
CVE-2026-103407 is a path traversal vulnerability in Juniper Networks Session Smart Router and Session Smart Conductor's ConfigDirector component. It allows an authenticated REST user to read, overwrite, or delete arbitrary certificate and key files on the host filesystem via the certificate and private-key REST API. The vulnerability affects multiple versions prior to fixed releases 7.0.5, 7.1.7, and 7.2.3. The CVSS score is 8.8, indicating high severity with impacts on confidentiality, integrity, and availability.