CVE-2026-103779: Dell PowerProtect Data Domain · Improper Authentication
Affects Dell PowerProtect Data DomainSource CVE Database V5
Not known to be exploited · CVSS 8.3 High · fixed in 8.9.0.0 or later : patch Dell PowerProtect Data Domain soon.
Data as of 28 Oct 2026, 10:42 UTC
- Patch
- Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Dell PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerProtect Data Domain | Affected
| Fixed in
|
AI-suggested
Apply the official patches by upgrading to Dell PowerProtect Data Domain versions 8.9.0.0 or later for Feature Releases, 8.6.1.30 or later for LTS2026, 8.3.1.50 or later for LTS2025, or 7.13.1.90 or later for LTS2024. No other mitigations or workarounds are specified. Patch status is confirmed by established fixed versions.
Description
Dell PowerProtect Data Domain versions 7.7.1.0 through 8.8 and several LTS releases contain an improper authentication vulnerability (CWE-287). This flaw allows a low privileged remote attacker to potentially bypass protection mechanisms. The vulnerability has a high severity with a CVSS score of 8.3. Fixed versions are available starting from 8.9.0.0 and corresponding LTS release updates.