Skip to main content
VulnerabilityPublished

CVE-2026-103935: openemr · Cross-site Scripting

Affects openemrSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 8.3.0 soon.

Data as of 5 Nov 2026, 20:06 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 3.18.1
Patch
Available – fixed in 8.3.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade openemr to 8.3.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.3.0
Fixed in
  • 8.3.0

AI-suggested

Upgrade OpenEMR to version 8.3.0 or later, where the vulnerability is fixed. No other mitigation is required as the fix addresses the root cause in the affected scripts.

Description

OpenEMR versions prior to 8.3.0 contain a stored cross-site scripting (XSS) vulnerability in two PHP form scripts. Authenticated clinical users can inject malicious event-handler markup by submitting crafted input containing double quotes, which escapes HTML attribute boundaries. This can lead to exposure of session data and protected health information or unauthorized patient-record actions when another clinician views the affected form. The vulnerability is fixed in OpenEMR version 8.3.0.

References

Community reviews

Loading reviews…