Skip to main content
VulnerabilityPublished

CVE-2026-104137: openemr · Improper Access Control

Affects openemrSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 8.3.0 soon.

Data as of 5 Nov 2026, 20:05 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 4.07.1
Patch
Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade openemr to 8.3.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.3.0
Fixed in
  • 8.3.0

AI-suggested

Upgrade OpenEMR to version 8.3.0 or later, where this improper access control vulnerability has been fixed. No other mitigation is indicated or required as the fix addresses the root cause.

Description

OpenEMR versions prior to 8.3.0 contain an improper access control vulnerability in the sms_search branch of interface/main/messages/save.php. This flaw allows low-privilege authenticated users to access patient identifiers, names, phone numbers, SMS permission status, and recent message information without proper patient or feature-level access control enforcement. The vulnerability is fixed in version 8.3.0.

References

Community reviews

Loading reviews…