Skip to main content
VulnerabilityPublished

CVE-2026-109883: Elementor Website Builder (WordPress plugin) · Cross-site Scripting

Affects Elementor Website Builder (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 4.3.6 soon.

Data as of 6 Nov 2026, 12:34 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.17.1
Patch
Available – fixed in 4.3.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade Elementor Website Builder (WordPress plugin) to 4.3.6.

Affected software

ProductAffectedFixed in
Elementor Website BuilderelementorAffected
  • <4.3.6
Fixed in
  • 4.3.6

AI-suggested

A patch is available in Elementor Website Builder version 4.3.6. Users should upgrade to this version or later to remediate the vulnerability. No additional vendor advisories indicate alternative mitigations or that no action is required.

Description

CVE-2026-109883 is a cross-site scripting (XSS) vulnerability in Elementor Website Builder versions prior to 4.3.6. It allows improper neutralization of input during web page generation, enabling code injection. The issue affects all versions from initial releases up to 4.3.5. A fix is available in version 4.3.6.

References

Community reviews

Loading reviews…