Skip to main content
VulnerabilityPublished

CVE-2026-109884: Elementor Website Builder (WordPress plugin) · Cross-site Scripting

Affects Elementor Website Builder (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 4.3.6 soon.

Data as of 6 Nov 2026, 12:34 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.17.1
Patch
Available – fixed in 4.3.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade Elementor Website Builder (WordPress plugin) to 4.3.6.

Affected software

ProductAffectedFixed in
Elementor Website BuilderelementorAffected
  • <4.3.6
Fixed in
  • 4.3.6

AI-suggested

Upgrade Elementor Website Builder to version 4.3.6 or later, where this vulnerability has been fixed. No other specific mitigations are indicated by the vendor advisory.

Description

CVE-2026-109884 is a reflected Cross-site Scripting (XSS) vulnerability in Elementor Website Builder versions prior to 4.3.6. It allows improper neutralization of input during web page generation, potentially enabling attackers to execute malicious scripts in users' browsers. The issue affects all versions from initial releases up to 4.3.5 and has been fixed in version 4.3.6.

References

Community reviews

Loading reviews…