CVE-2026-109899: Melapress Role Editor (WordPress plugin) · Missing Authorization
Affects Melapress Role Editor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 1.4.0 soon.
Data as of 8 Nov 2026, 16:04 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 1.4.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade Melapress Role Editor (WordPress plugin) to 1.4.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Melapress Role Editormelapress-role-editor | Affected
| Fixed in
|
AI-suggested
Upgrade Melapress Role Editor to version 1.4.0 or later, where this vulnerability has been fixed. No other mitigation is indicated by the vendor advisory.
Description
CVE-2026-109899 is a Missing Authorization vulnerability in Melapress Role Editor versions prior to 1.4.0. It allows attackers with limited privileges to exploit incorrectly configured access control, potentially leading to high confidentiality impact. The issue is fixed in version 1.4.0.