Skip to main content
VulnerabilityPublished

CVE-2026-109900: Melapress Role Editor (WordPress plugin) · Incorrect Privilege Assignment

Affects Melapress Role Editor (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.6 Critical : upgrade to 1.4.0 as a priority.

Data as of 8 Nov 2026, 16:04 UTC

CVSS 3.1 base score
9.6Critical
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.19.6
Patch
Available – fixed in 1.4.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade Melapress Role Editor (WordPress plugin) to 1.4.0.

Affected software

ProductAffectedFixed in
Melapress Role Editormelapress-role-editorAffected
  • <1.4.0
Fixed in
  • 1.4.0

AI-suggested

Upgrade Melapress Role Editor to version 1.4.0 or later, where this vulnerability has been fixed. No other mitigation is indicated by the vendor advisory.

Description

CVE-2026-109900 is a critical vulnerability in Melapress Role Editor versions prior to 1.4.0 that allows incorrect privilege assignment leading to privilege escalation. The flaw affects all versions from initial release up to 1.3.0. A fix is available in version 1.4.0.

References

Community reviews

Loading reviews…