CVE-2026-109933: Otter Blocks (WordPress plugin) · Cross-site Scripting
Affects Otter Blocks (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 3.2.8 when convenient.
Data as of 29 Oct 2026, 19:15 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 6.8 |
|---|
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-10-23.
- Patch
- Available – fixed in 3.2.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 23 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Otter Blocks (WordPress plugin) to 3.2.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Otter Blocks | Affected
| Fixed in
|
AI-suggested
Upgrade the Otter Blocks plugin to version 3.2.8 or later, where this vulnerability is fixed. No other mitigation is required as the official fix addresses the issue.
Description
CVE-2026-109933 is a cross-site scripting (XSS) vulnerability in the Otter Blocks WordPress plugin before version 3.2.8. It occurs because the plugin does not properly sanitize and escape user-supplied block styling values before embedding them into inline stylesheets. This flaw allows users with contributor-level access or higher to inject arbitrary scripts that execute when any visitor, including administrators, views the affected post. The vulnerability is fixed in version 3.2.8.