Skip to main content
VulnerabilityPublished

CVE-2026-110535: Apache Syncope · Improper Privilege Management

Affects Apache SyncopeSource CVE Database V5

0
Compare

Not known to be exploited · fixed in 4.0.9 : patch Apache Syncope soon.

Data as of 2 Nov 2026, 13:43 UTC

Severity
High

Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD

Thin evidence

One scorer or none
Patch
Available – fixed in 4.0.9

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
Apache Syncopeorg.apache.syncope.core.am:syncope-core-am-logicAffected
  • >=3.0.12 <=3.0.16
  • >=4.0.0-M0 <=4.0.8
  • >=4.1.0-M0 <=4.1.3
Fixed in–
Mavenorg.apache.syncope.core.am/syncope-core-am-logicpkg:maven/org.apache.syncope.core.am/syncope-core-am-logicOther threatsAffected
  • >=3.0.12 <=3.0.16
  • >=4.0.0-M0 <=4.0.8
  • >=4.1.0-M0 <=4.1.3
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade affected Apache Syncope installations to version 4.0.9 or 4.1.4, where this vulnerability has been fixed. No other mitigation or temporary workaround is indicated.

Description

Apache Syncope versions 3.0.12 through 3.0.16, 4.0.0-M0 through 4.0.8, and 4.1.0-M0 through 4.1.3 contain an improper privilege management vulnerability. This flaw allows non-admin users to configure impersonation for WA surrogate authentication via AuthProfile self-updates. Upgrading to versions 4.0.9 or 4.1.4 resolves the issue.

References

Community reviews

Loading reviews…