CVE-2026-11062: Google Chrome · Insufficient Policy Enforcement
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 149.0.7827.53 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 149.0.7827.53.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Google has released Chrome version 149.0.7827.53 to address this vulnerability. Users and administrators should update to this version or later to remediate the issue. Since this is a client-side application, patching the browser is the recommended mitigation. No additional vendor advisory states alternative mitigations or that no action is required.
Description
A vulnerability in Google Chrome prior to version 149.0.7827.53 allows insufficient policy enforcement in Extensions. This flaw enables an attacker who convinces a user to install a malicious extension to inject scripts or HTML into privileged pages. The issue is classified with medium severity and has a CVSS score of 4.3.