CVE-2026-110881: SureDash (WordPress plugin) · Cross-site Scripting
Affects SureDash (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.12.4 when convenient.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 1.12.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade SureDash (WordPress plugin) to 1.12.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SureDashsuredash | Affected
| Fixed in
|
AI-suggested
Upgrade SureDash to version 1.12.4 or later, where this vulnerability is fixed. No other mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-110881 is a stored cross-site scripting (XSS) vulnerability in Brainstorm Force SureDash affecting versions before 1.12.4. It allows improper neutralization of input during web page generation, potentially leading to script injection. The vulnerability has a CVSS score of 6.5, indicating a medium severity level. A fix is available in version 1.12.4.