CVE-2026-115605: SureDash (WordPress plugin) · Missing Authorization
Affects SureDash (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.12.4 when convenient.
Data as of 29 Oct 2026, 15:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 1.12.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade SureDash (WordPress plugin) to 1.12.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SureDashsuredash | Affected
| Fixed in
|
AI-suggested
Upgrade Brainstorm Force SureDash to version 1.12.4 or later, where this missing authorization vulnerability is fixed. No other mitigation actions are indicated.
Description
Missing Authorization vulnerability in Brainstorm Force SureDash suredash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureDash: from n/a through 1.12.3.