Skip to main content
VulnerabilityPublished

CVE-2026-110887: HivePress (WordPress plugin) · Code Injection

Affects HivePress (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 9.9 Critical : upgrade to 1.8.0 as a priority.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
9.9Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
No evidence of active exploitation and no public proof of concept
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Total control over the software or total information disclosure

CISA SSVC assessment, 2026-10-19.

Patch
Available – fixed in 1.8.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade HivePress (WordPress plugin) to 1.8.0.

Affected software

ProductAffectedFixed in
HivePresshivepressAffected
  • <1.8.0
Fixed in
  • 1.8.0

AI-suggested

Upgrade HivePress to version 1.8.0 or later to remediate this vulnerability. No other mitigation is required as the fix is available and should be applied promptly.

Description

CVE-2026-110887 is a critical code injection vulnerability in HivePress versions prior to 1.8.0. It allows remote code inclusion due to improper control of code generation. The vulnerability has a high CVSS score of 9.9, indicating severe impact on confidentiality, integrity, and availability. A fix is available in version 1.8.0.

References

Community reviews

Loading reviews…