CVE-2026-123470: HivePress (WordPress plugin) · Missing Authorization
Affects HivePress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.8.2 when convenient.
Data as of 7 Nov 2026, 10:51 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 1.8.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade HivePress (WordPress plugin) to 1.8.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| HivePresshivepress | Affected
| Fixed in
|
AI-suggested
Upgrade HivePress to version 1.8.2 or later, where the missing authorization vulnerability has been fixed. No other mitigation actions are indicated by the vendor advisory.
Description
CVE-2026-123470 is a missing authorization vulnerability in HivePress versions prior to 1.8.2. This flaw allows exploitation due to incorrectly configured access control security levels, potentially enabling unauthorized access to certain functionality or data. The issue affects HivePress from initial versions up to 1.8.1 and has been fixed in version 1.8.2.