CVE-2026-11148: Google Chrome · Inappropriate Implementation
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 149.0.7827.53 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Chrome and google/chrome to 149.0.7827.53.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
Googlegoogle/chromepkg:deb/google/chromeOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
The vulnerability affects Chrome on Android versions prior to 149.0.7827.53. Users should update to version 149.0.7827.53 or later where this issue is resolved. Patch status is not explicitly confirmed in the vendor advisory, but the presence of the fixed version indicates remediation. Check the official Google Chrome release notes for confirmation and apply updates promptly.
Description
CVE-2026-11148 is a medium severity vulnerability in Google Chrome on Android prior to version 149.0.7827.53. It involves an inappropriate implementation in the Payments component that allows a local attacker to leak cross-origin data via a crafted HTML page. The vulnerability has a CVSS score of 6.5 and does not impact integrity or availability. No known exploits are reported in the wild.