CVE-2026-111500: Dell OpenManage Enterprise · Missing Authentication for Critical Functionality
Affects Dell OpenManage EnterpriseSource CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 4.8.0 or later when convenient.
Data as of 30 Oct 2026, 14:03 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 4.8.0 or later
CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell OpenManage Enterprise to 4.8.0 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellOpenManage Enterprise | Affected
| Fixed in
|
AI-suggested
Upgrade Dell OpenManage Enterprise to version 4.8.0 or later to remediate this vulnerability. Since a vendor fix is available, applying the official patch is the recommended mitigation. No alternative or temporary mitigations are indicated.
Description
Dell OpenManage Enterprise versions prior to 4.8.0 have a vulnerability where critical functionality lacks proper authentication. This flaw allows an unauthenticated attacker with adjacent network access to potentially perform server-side request forgery (SSRF). The vulnerability is identified as CWE-306 and has a medium severity rating with a CVSS score of 5.4. A fix is available starting from version 4.8.0.