CVE-2026-91915: Dell OpenManage Enterprise · Injection
Affects Dell OpenManage EnterpriseSource CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 4.8.0 or later when convenient.
Data as of 30 Oct 2026, 15:33 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 6.8 |
|---|
- Patch
- Available – fixed in 4.8.0 or later
CVSS:3.1/AV:A/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell OpenManage Enterprise to 4.8.0 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellOpenManage Enterprise | Affected
| Fixed in
|
AI-suggested
Upgrade Dell OpenManage Enterprise to version 4.8.0 or later, where this vulnerability is fixed. No other specific mitigations are indicated.
Description
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection') vulnerability. A high privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Script injection.