CVE-2026-11157: Google Chrome · Script Injection
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 149.0.7827.53 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 149.0.7827.53.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
A fix is available in Google Chrome version 149.0.7827.53. Users and administrators should update to this version or later to remediate the vulnerability. The vendor advisory linked provides official update information. No additional mitigations are specified by the vendor.
Description
A script injection vulnerability exists in the Accessibility component of Google Chrome versions prior to 149.0.7827.53. This vulnerability allows an attacker who convinces a user to install a malicious extension to inject arbitrary scripts or HTML, resulting in a UXSS (Universal Cross-Site Scripting) condition. The issue has a medium severity rating and a CVSS score of 5.4. No known exploits are reported in the wild at this time.