CVE-2026-111737: Speed Optimizer (WordPress plugin) · Cross-site Scripting
Affects Speed Optimizer (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.5 Low : upgrade to 7.8.5 when convenient.
Data as of 29 Oct 2026, 19:15 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 3.5 |
|---|
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.8.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Speed Optimizer (WordPress plugin) to 7.8.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Speed Optimizer | Affected
| Fixed in
|
AI-suggested
Upgrade Speed Optimizer to version 7.8.5 or later where this vulnerability is fixed. No other vendor advisory information is provided, so patching to the fixed version is the recommended remediation.
Description
The Speed Optimizer WordPress plugin before 7.8.5 does not sanitise or escape some of its settings before outputting them in the head of front-end pages, which could allow high-privilege users such as admins to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in a multisite setup).