CVE-2026-11189: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 149.0.7827.53 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 149.0.7827.53.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
The vulnerability affects Chrome versions prior to 149.0.7827.53. Users and administrators should update to version 149.0.7827.53 or later where this issue is addressed. The vendor advisory linked should be consulted for the latest remediation status. Since no explicit patch confirmation is provided in the advisory, verify the update includes this fix. Avoid installing untrusted or suspicious Chrome extensions to reduce risk.
Description
CVE-2026-11189 is a medium severity vulnerability in Google Chrome prior to version 149.0.7827.53. It involves insufficient validation of untrusted input in the DevTools component, which could allow an attacker to bypass navigation restrictions by convincing a user to install a malicious Chrome extension. The vulnerability does not impact confidentiality but can cause integrity issues. No known exploits are reported in the wild. A vendor advisory is available but does not explicitly confirm patch status.