Skip to main content
VulnerabilityPublished

CVE-2026-11209: Google Chrome · Insufficient Policy Enforcement

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 149.0.7827.53 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 149.0.7827.53.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.53 <149.0.7827.53
Fixed in
  • 149.0.7827.53

AI-suggested

The vulnerability affects versions prior to 149.0.7827.53. Users and administrators should update Google Chrome to version 149.0.7827.53 or later to remediate this issue. The vendor advisory linked provides the stable channel update details. Since this is not a cloud service, remediation depends on applying the update on client systems. Patch status is not explicitly stated in the advisory, but the presence of the fixed version indicates an official fix is available.

Description

CVE-2026-11209 is a medium severity vulnerability in Google Chrome prior to version 149.0.7827.53. It involves insufficient policy enforcement in the Passwords component, allowing a remote attacker who has compromised the renderer process to access potentially sensitive information from process memory via a crafted HTML page. The vulnerability does not impact integrity or availability but can lead to confidentiality loss.

References

Community reviews

Loading reviews…